Menu

Search

FollowMe Support Portal


FollowMe Embedded for HP - v3.0.0.18 (Edgeline Models) - Part 2 (of 2)


Please read the pre-requisites carefully to ensure your model meets the criteria before installing this FollowMe Embedded for HP software version.

Pre-Requisites
This software application requires that the following pre-requisites are met before installing:
  1. The model being installed on is a Hewlett Packard (HP) Edgeline model (please check compatibility list)
  2. The printer or MFP firmware is newer than January 2011

New Features

  • None

Improvements and Fixes (from v3.0.0.17)

  • None (version updated to match .NET part)


Also In This Category


Download
FollowMe_Embedded_for_HP_Edgeline_ServerComms_30018.zip
504.00 KB
Get Download

Details
Last Modified: 5 Years Ago
Type: Release
Find Similar