Menu

Search

FollowMe Support Portal


FollowMe Embedded for Kyocera - v1.0.1.0


Please read the pre-requisites carefully to ensure your model meets the criteria before installing this FollowMe Embedded for Kyocera software version.



Pre-Requisites

This software application requires that the following pre-requisites are met before installing:

  • The model being installed on is a Kyocera HyPAS capable model (please check compatibility list)

New Features

  • Added support for the FS-C2526MFP, FS-C2626MFP, FS-3540MFP and FS-3640MFP models (smaller 480x272 screens), and requires an updated FollowMe Embedded Hybrid (use latest FollowMe Q-Server version)
  • Added an authentication (login) screen to the FollowMe Embedded web settings pages. This now requires that the user login with a valid username/password (registered on the device, or through the Kyocera web pages) before the settings/log files pages can be accessed
  • Updated the style of the settings and log file web pages including a header and a tab feature for navigating between the pages
  • Updated localisation strings for Hebrew, German and French language strings
  • Improved the logging messages, around auditing, so that they are more understandable in log files

Improvements and Fixes (from v1.0.0.7)

  • Corrected the audits for number of copies and duplex page counts when performing duplex copies
  • Corrected issue with audits where the FollowMe username contained a "'" or a "&" character could have caused audits to not be sent to the Q-Server



Also In This Category


Download
FollowMe_Embedded_for_Kyocera_1010.zip
747.00 KB P
Get Download

Details
Last Modified: 5 Years Ago
Type: Release
Find Similar