Menu

Search

FollowMe Support Portal


FollowMe Embedded for HP - v1.0.1.4 (Jedi/FutureSmart Models)


Please read the pre-requisites carefully to ensure your model meets the criteria before installing this FollowMe Embedded for HP software version.

Pre-Requisites

This software application requires that the following pre-requisites are met before installing:

  1. The model being installed on is a Hewlett Packard (HP) Jedi/FutureSmart model (please check compatibility list)
  2. The printer or MFP firmware is newer than January 2011

New Features

  • None

Improvements and Fixes (from v1.0.1.3)

  • Resolved issue with printers where FollowMe application was being added and when being selected from the menu options it could cause an OXPd connection error to return
  • Language strings updated fro German, French and Croatian, as well as display corrections for Chinese Tradional and Italian
  • Removed GUI customization options from embedded settings pages for printer models
  • Corrected a display issue with automatic population of a users e-mail addresses upon login when users did not have a first or last name populated in their user profile


Also In This Category


Download
FollowMe_Embedded_for_HP_Jedi_1014.zip
361.00 KB P
Get Download

Details
Last Modified: 5 Years Ago
Type: Release
Find Similar