Menu

Search

FollowMe Support Portal


FollowMe Embedded for Kyocera - v1.0.3.7


Please read the pre-requisites carefully to ensure your model meets the criteria before installing this FollowMe Embedded for Kyocera software version.

Pre-Requisites
This software application requires that the following pre-requisites are met before installing:
  • The model being installed on is a Kyocera HyPAS capable model (please check compatibility list)

New Features

  • None

Improvements and Fixes (from v1.0.3.6)

  • Resolved an issue with screen sizes, which had caused some newer screen sizes to not display correctly


Also In This Category


Download
FollowMe_Embedded_for_Kyocera_1037.zip
838.00 KB
Get Download

Details
Last Modified: 3 Years Ago
Type: Release
Find Similar