Menu

Search

FollowMe Support Portal


FollowMe Embedded for HP - v1.0.4.5 (Jedi/FutureSmart Models)


Please read the pre-requisites carefully to ensure your model meets the criteria before installing this FollowMe Embedded for HP software version.

Pre-Requisites

This software application requires that the following pre-requisites are met before installing:

  1. The model being installed on is a Hewlett Packard (HP) Jedi/FutureSmart model (please check compatibility list)
  2. The printer or MFP firmware is newer than January 2011

New Features

  • None

Improvements and Fixes (from v1.0.4.4)

  • Resolved issue with enrolment in the event of a lack of server response that the USB card readers could become unresponsive until a user logged in (via PIN or Username/Password) or rebooted the device


Also In This Category


Download
FollowMe_Embedded_for_HP_Jedi_v1.0.4.5.zip
416.00 KB P
Get Download

Details
Last Modified: 3 Years Ago
Type: Release
Find Similar