FollowMe Q-Server - v6.2.2 (without packaged database)

Expand / Collapse
 

FollowMe Q-Server - v6.2.2 (without packaged database)


The FollowMe Q-Server release is for the FollowMe Q-Server Version 6.2.2 product, this release contains a number of feature enhancements as well as security improvements.

Highlights and Changes included in this Release include:

New Features

  • Workstation Client
    - CL-339 – PIN number authentication added above the standard username password and card authentication options
    CL-479, CL-561, CL-582 – Remote diagnostics, featuring basic print queue management (list of printers, drivers, ports installed) as well as remote event log viewer for easier diagnostics at the remote client workstation
    CL-558 – Configuration “Delete” button behavior allows for delete selected or delete all action to be selected
  • FollowMe E-Line
    - DE-56 – Integrated support for the FollowMe E-Line III controller

Improvements and Fixes (from v6.2.0)

  • Q-Server Service
    SV-343 - FollowMe Q-Server service could run into a race condition on startup causing the CPU to spike to 50% when running guest virtual machines (introduced in v6.2.0)
    CL-433, SV-432 – Possible incorrect job ordering when multiple print jobs are received within the same second when used in conjunction with queue locking feature due to first in first out (FiFo) logic
  • Web Administration
    CL-630, CL-631 – Display of print jobs possibly in wrong order when multiple print jobs are received within the same second when used in conjunction with queue locking feature due to first in first out (FiFo) logic
    CL-742 –Workstation Client licensed feature was always displaying as zero licenses even when a valid license had been applied (introduced in v6.2.0)
  • Web Client
    CL-694 – Releasing print job via the web client interface was in ascending order vs. in descending order to enforce the first in first out (FiFo) logic
  • Mobile Printing
    SV-322 – Recent updates from Google to their Google Cloud Print service could cause print job retrieval to fail in some instances due to strict data validation having been enforced
  • Embedded
    CL-697 – Integrated API (for 3rd party use) could fail to login a user to some embedded device types in some instances
  • Terminal
    CL-725 – Firmware upload or resetting of the device were no longer possible via the discovery tool (introduced in v6.2.0)
  • Import Tools
    SV-323 – Importing of users in specific scenarios can cause FollowMe Q-Server to change to a stop state (introduced in v6.2.0)
    SV-327 – Deleted import setting could fail meaning import setting would remain (introduced in v6.2.0)
    UT-189 – Use of Unicode characters within LDAP root distinguished name (DN) or filter fields cause LDAP query to fail when importing users
  • Business Intelligence Engine (BIE)
    CL-383 – Adding a policy where the policy is blank could cause the user interface to appear to freeze, requiring a browser refresh to clear the issue
    SV-338 – Use of embedded object data in custom rules editor could fail for specific device vendors due to message decoding not occurring in the correct order (affects limited customers using custom rules with these specific policies triggering on embedded types only)
  • Reporting
    CL-492 – Downloaded reports from user interface could display incorrect filename and in instances where Unicode data is within the content the Byte Order Mark (BOM) could be missing
    CL-594 – Saving of user profile while setting a password (for use with the internal FollowMe user database vs. authenticating against a Directory Server) which contains Unicode characters could be saved incorrectly meaning subsequent authentication attempts would fail
  • Accounting
    SV-192 – SNMP accounting for Ricoh devices could incorrectly refund credits when printing large print jobs which are cancelled via the devices front panel
    SV-381, SV-532 – SNMP accounting could incorrectly timeout when a Ricoh device is detected as being offline (e.g. if a door is ajar or similar) which could adversely affect the accounting data reconciliation

Important notes for this Release:

  • Microsoft .NET Framework - This release requires the Microsoft .NET v3.5 and v4.0 Frameworks to be installed before the installer will complete.
    - While the installer will prompt to install the version automatically, if no internet access is available, then the installer will not be able to continue until these pre-requisites have been installed offline
  • Windows 2003 and 2003 R2 Server - The support for the Windows 2003 and Windows 2003 R2 Server has been discontinued in this release (in line with Microsoft general support ending), while the installer and software may operate under Windows 2003 and Windows 2003 R2 Server, support for this operating system going forward will be limited.
  • Legacy FollowMe Client - The legacy FollowMe Client software is now End of Life (EOL) with this minor version release, customers that are running the legacy FollowMe Client software on workstations will be required plan to upgrade to the FollowMe Workstation Client software to retain any previously used local functionality at a workstation.

IMPORTANT: Existing customers should only download and install the FollowMe Q-Server Version 6.2.x if they are already running Version 6.1.x, for customers running Version 5 please ensure you have already purchased an upgrade as Version 6 licenses are different to Version 5 and installing a Version 6 over a Version 5 installation using Version 5 license keys will cause FollowMe to stop running until it is re-licensed.



Rate this Download:

Download File


48b62912-2cd0-4f47-82c5-b9bb.exe FollowMeServer.6.2.2.484.exe (167.39 MB, 54 views)

Add Your Comments


Comment require login or registration.

Details
Last Modified: 02 February 2017 17:47:15

Type: Release

Options

Social Bookmarks Social Bookmarks